Frequently Asked Questions: Students

Network logins and using Portal functions

1Q. How do I connect to Wi-Fi on campus?

A. Select “Woodbury-Wireless” after clicking on your computer’s Wi-Fi network connection icon. Wait for a window to appear and use your Woodbury account to log into the Wi-Fi network. If a window does not appear, open your browser and go to http://1.1.1.1/ and use your Woodbury account to log into the Wi-Fi network.

2Q: I am locked out of my account. How do I unlock it?

A. First, check to make sure Caps Lock is off. Also, check how long it has been since you have been locked out. Accounts will automatically unlock after 15-20 minutes. If it is urgent, ask an IT supervisor or Call x295 to unlock the account.
3Q. I forgot my password. How do I reset it?

A. Ask a lab tech or friend to reset your password from their computer by going to go.woodbury.edu then on the login page select “reset password?” Then you will enter your username and e-mail address. This will send you an e-mail. Check on your phone e-mail system or with a lab tech who is logged in to check your email. Follow the steps in the e-mail to reset your password.

4Q. How do I get help using self service?

A. Log on to go.woodbury.edu and Click “Self-Service Help Documents.”

5Q. How do I upload assignments to Moodle?

A. Go to go.woodbury.edu and log in. Under Moodle and Self-Services
1) Select “Log into Moodle”.
2) Once in Moodle there will be a list of courses that you are enrolled in.
3) Select the course desired and scroll down to the week the assignment is due.
4) Click on the link to upload the assignment. Either click and drag or browse to locate the assignment. Click save and your assignment will be uploaded. If there is no upload link, contact your instructor.

6Q. How do I know when the labs open and close?
A. Go to my.woodbury.edu and log in.

1) Click on the Staff tab. Scroll down to and click on “Information Technology (IT) – Burbank”. 2) Scroll down to “Category: 2 Technology Provided” and click on “Computer labs”. 3) On the next
page locate the “Hours of Operation”. The next page will display the lab hours. You could also ask a lab tech. They will know the lab hours.

1)

2) **Category : 2. Technology Provided** (9)
   - Software Available for Instruction
   - Campus Wireless Network
   - Video Conferencing
   - Laser Cutter Lab
   - Fletcher Jones Foundation Auditorium
   - Student Copying, Printing, Plotting and Scanning
   - Computer Labs
   - Classroom Hardware and Software
   - Student Email

3)
7Q. How do I know when there is a class in a certain lab?

A. Go to my.woodbury.edu and log in. 1) look to the right hand side under resources and click “Facility and Event”. On the next page click “Events and Classes by Location (Daily, Weekly, or Monthly). On the following page, under parameters select the location and click “Apply” at the bottom of the screen. All the class schedules for that building will be displayed.

1) 

Resources

- Academic Calendar
- Bookstore
- Course Catalogs
- Facility and Event
  - Faculty/Staff Phone List
  - Institutional Research
  - Moodle/Self-Service/Syllabus
  - SharePoint 2010 New Features
  - Woody’s Menu

2) 

View campus events and classes

- All Rooms Defined in PowerCampus
- Facility Availability
- Monthly Events Calendar - excludes classes
- Invited Attendees - student, staff, faculty, alumni and visitors
- Events and Classes by Location - Daily
- Events and Classes by Location - Weekly
- Events and Classes by Location - Monthly
General Audio /Video Projector- TV use.

1Q. Why won’t my laptop physically connect with a projector or TV?

A. If you have a newer PC or Mac with HDMI, you need a video adaptor.
   1. These may be borrowed from the library. (The library does not have all adaptors, it is wise to double check before the projector or TV is needed.)

2. If you are using a newer PC with HDMI, you will need to use a HDMI to VGA adapter, which plugs into the VGA cable provided, which is usually located by the instructor station.
2Q. How do I get my laptop screen to show up on the projector or TV? There are 2 answers PC and Mac read below to find the one which applies to you.

A. **On PC**, a common shortcut is to hold down the “Windows key” and press “P” to alternate between screen types. Select duplicate to mirror the screens. Press extend if you wish to have only certain content up on the projector or TV. This will require you to click and drag windows off of the monitor over to the projector or TV’s screen.

1

*(PC - Windows)*

![PC screen options](image)

A. **On a Mac**, you will need to
1. Click on System Preferences
2. Select Displays.
3. If there is a second screen attached you will have the option “arrangement”. Click on the arrangement tab and click the box next to mirror displays. Otherwise, deselect the mirror arrangements box and click and drag the windows to select where the screens are in relation to one another.

1

![Mac system preferences](image)
3Q. How do I use the audio/visual controls in the school of business?

A. Turn it on by pressing and holding the “Projector On” button for about 5 seconds. (Do not press it rapidly, or it will jam and prevent the projector from turning on. If this occurs you would need to contact an IT staff member for help.) Choose your source whether it be DVD, Video, PC, or Portable computer. If you are using your own laptop, connect the video cable and speaker cable to your laptop. (Cables are inside the flip-drawer on top of the lectern table.) For PC, press correct key combination (usually Windows Key + P) to mirror laptop and projector. For Mac, go to system preferences -> Displays -> Detect Displays -> Mirror Displays. Adjust the speakers by turning the volume dial. To turn off the projector, hold the “Projector Off” button for 4-5 seconds.
Ahmanson/Fletcher Jones Foundation Auditorium and School of Business
Audio/Visual

1Q: How do I turn the power on?
A: Power on the Crestron touch screen (Located in the back of the Fletcher Jones Auditorium and on the Podium in the Ahmanson Mainspace) Tap the screen

2Q: How does the microphone on the podium or wireless microphone work?
A: Unmute the Microphone  Press the small blue button below the “Mic’s” label. It turns grey when unmuted.

Adjust the microphone volume  Press the up and down arrows under the “Mic’s” label to adjust the volume.

3Q: How do I connect a laptop (PC) to the projector?
A: Connect VGA cable to laptop’s VGA connection. This Connection should be setup in advance before presentation. Both the Fletcher Jones and Ahmanson have several connecting points to meet presentation arrangements.

4Q: How do I connect my laptop to the speakers?
A: Connect audio cable to laptop.
5Q. Why won’t my Mac sync to the Projector?

A. Projector settings for OS X and above so picture does not get blown out:
Open System Preferences > Displays
Click “Arrangement” tab and deselect “Mirror displays”
Click “Gather windows”
VGA Display: set to 1280x1024 in “Display” tab
Projector must be 4:3 aspect ratio (ask IT for remote)

6Q: How do I get my laptop screen to display on the projector?
A: 1. Press “Projector Control” button on bottom left of Crestron screen. Press “Full Screen Source Select” button on top left of Crestron screen
Press “Laptop Left” button
2. Press correct key combination (usually Windows Key + P) to mirror laptop and projector. The projector button on the Crestron should be pressed for “Laptop Left”
7Q: How do I adjust the speaker volume?
A: Play sound from your laptop and adjust the speaker volume. Press the up and down arrows under the “Program” button. To mute the speakers, press the button under the “Program” up and down controls, it turns blue when muted.

8Q: How do I control the camera in the auditorium?
9Q: How do I adjust the auditorium’s lighting?
A: Choose the desired lighting for the auditorium Press the “Full Screen Source” button Press the Lighting buttons: 1, 2, 3 or All On

10Q: Who can I contact for technical support?
A: Please contact the computer lab at (818) 767-0888 x401.

11Q: How do I turn on/off the projector?
A: When the Crestron is touched on the screen the system will turn on. To turn off the Crestron Remote Control, press “Projector Control” on the bottom left corner. Then press “Projector On/Off.” It may take a few minutes for the projector to turn on/off.
12Q: How do I mute/unmute the microphone?
A: On the right-hand side of the Crestron remote control, there are volume controls for the speakers and microphone. Press the mute button under the “Mic’s” label to mute/unmute the microphone. If the button is blue, the microphone is muted. If the button is gray, the microphone is unmuted.

13Q: How do I mute/unmute the laptop speakers
A. On the right-hand side of the Crestron remote control, there are volume controls for the speakers and microphone. Press the mute button under the labeled sections to mute/unmute the laptop speakers/microphone. If the button is blue, it is muted. If the button is gray, it is unmuted.
16Q: Can I play Blu-Ray Movies in the Auditorium?
A. Yes. Press Blu-Ray on the Crestron. The Blu-Ray player and remote are in the back of the auditorium.
15Q. How do I switch the projector’s video source between my laptop and the Blu-Ray player?
A. On the left-hand side of the Crestron remote, press the Projector Control button. From the list of available options, press the button of the video source you would like to use.

![Crestron remote](image)

16Q: The microphone and DVD player on stage does not work. How do I get it to work?
A: Somebody probably disconnected the power. Reconnect the power cables inside the podium, and below the podium. Most of the wires will only fit a matching connector. The RCA jack are color matched. Match red, white and yellow with each other.
17Q. How do I use the Audio/Visual Equipment for Lectern Projector/TV in School of Business?

1. Turn on projector by pressing the “Projector On” button. Do not press the on button repeatedly or it will lock up the system.

2. Select your video source by pressing the correct button (ie. DVD, Video, PC, Portable)

3. If using your own laptop, connect video cable and speaker cable to your laptop. Cables are inside the flip-drawer on top of the lectern table
   For Windows Users: Press the correct key combination (Windows Key + P) to mirror your laptop to projector
   For Mac Users: Go to System Preferences -> Displays -> Detect Displays -> Mirror Displays

4. Adjust volume of speakers by turning dial

5. To turn off projector, hold the “Projector Off’ button for four seconds.
Document Creation and Printing.

1Q. How do I optimize my files for printing?

A. When using Photoshop: File -> Save As -> Change Format to PNG -> Save. (When prompted, choose No Compression.)
   When using Illustrator: File -> Export -> Change Save as type to PNG -> Save.
   When using Acrobat: File -> Save As -> Image -> PNG. Click settings, and set resolution to 150 pixels/inch.

2Q. How do I use a scanner on a PC?

A. Use a computer that is assigned or connected to the scanner. These computers are either the only computer next to the scanner or are labeled
   
   For PC, there is usually an icon on the desktop that is called EPSON Scan. Put the subject of the scan face down on the inside of the scanner.
   
   1) Click on preview
   2) Then select area to scan, Select the area for scanning.
   3) Location choose other – desktop, name file (example projector) and image format – choose file type (example – JPEG for Photos, PDF for papers) and then “click OK”
3Q. How do I scan on a Mac?

A. For a Mac, go to the search bar and type in EPSON Scan or go to Applications and go to the EPSON Software folder. Open EPSON Scan and proceed to use the scanner the same way as you would with the PC. To use the document feeder (if it has one), place the paper on the top opening of the scanner. Adjust the settings to your preferences. Click “scan”.

1
4Q. How do I distill a PDF file to create a new PDF?

There are times when PDF files will not process correctly with our software. This is generally due to "malformed" PDF files that have been created by software other than Adobe’s Distiller. We suggest that you run problem files through Distiller as a way to "clean" them up. Listed below are instructions for running your file through Distiller.

A. Use Acrobat

1) Open your file in Acrobat

2) Choose File > Save As from the Acrobat menu

3) Give the file a new name (do not overwrite the original file)

4) Under Save as Type, choose PostScript File (*.PS)

5) Open the Acrobat Distiller and browse for this file or go to the directory where the file exists and double click on the file – this will open and run the Distiller- Change quality to high quality.-
6) A new PDF file will be created with the new name you gave the PostScript file.

7) Distiller is provided with a purchase of Acrobat Standard or Professional. Appligent’s pdf Harmony application has an option to rewrite pages in a pdf document that may clean up any issue.
5Q. How do I print color or black and white on the Konica Printer?

A. After clicking on print in any program, select the correct printer for your location. The printer name will indicate whether it can print color or not. If you wish to print back and white on the color printer, click on the printer properties (this may take some time to load). Once in the printer properties menu, select the tab that says “Color”. Notice there are three choices: printer default, CMYK, and Greyscale. Select the Greyscale option. Then click OK at the bottom of the window and proceed by clicking print.
6Q. How do I duplex (double side) my print jobs on the Konica?

A. Press print and wait for the print screen comes up. Under “Quick Access” tab look for Duplex and select “left to right” for book like double sided format or “top bind” for flipping paper back to front format. Press ok and print.
7Q. Why won’t my job print?

A. For a job to print, you must have money in your account. If you do not have money, look at the “How do I print?” question above. Next, a job will need time to calculate the money in your account and the money it will cost. (This may take some time to calculate, and often times if you delete the job and try to re-print, it will calculate faster.) If the cost is higher than the balance, the job will not print and you will need to deposit money. If the balance is higher than the cost, you may click Accept. Do not click Accept without letting the program finish calculating. Although it may still print, we cannot guarantee that it will.

8Q. How do I connect to my personal Network Drive?

A. For PC, click on the folder icon at the bottom left of the screen. On the left side of the opened window click on “computer”. Then click on the drive that says: “(\acfs\users\[YOUR USERNAME])”
9Q. How do I add money to my print account by credit card?

A. There needs to be money in your account. Cash can be deposited by Equitrac Pay Station in various labs (pin number is required). Money can also be deposited by credit or debit card by using https://print.woodbury.edu/webdeposit/, which can only be accessed on school computers.

10Q. How do I deposit cash into Printing Account?

A. You can deposit cash into your printing account from any Equitrac pay station (Black box on wall). They are located in Miller, Architecture and Design Center computer labs.

Step 1: Enter your printing pin number on keypad (If you do not know number, please see “How to Make a Printing Pin Number”)

Step 2: Insert bills (Does not accept change or newer $5 dollar bills)
*Only accepts $1, $5, $10 or $20 dollar bills*

**Step 3:** To end session press ‘D’ on the keypad

**Step 4:** If you would like a receipt press ‘C’ on the keypad

**11Q. How do I create a pin number?**

A. Go to [https://print.woodbury.edu:2941/webtools/start.html](https://print.woodbury.edu:2941/webtools/start.html) and click “ADVANCED”. Click the link at the bottom to proceed. 1) You will need to log in with your student username and password. Next, click on manage. Finally, check the “CHANGE PIN1” box and enter your new pin number. It is recommended that you use a phone number or other long set of numbers.
User Dashboard

User ID:
User name:
Color quota:

Paid balance:
Allotted balance:
Total balance:

Actions

- Transfer funds to another user
- **Manage** my user PINs
- View my print jobs (0)
- Select account report
- Logout

PIN Management

User ID:

**Change PIN1**

New PIN1: 
Minimum length: 1
Maximum length: 20

Change PIN

Back to user dashboard
12Q. What are Woodbury University’s printing prices?

### Printing Prices as of August 24, 2015:

#### Letter (8.5” x 11”)

- **Black & White:** $0.05 per page  
- **Color:** $0.35 per page

#### Tabloid (11” x 17”)

- **Black & White:** $0.07 per page  
- **Color:** $0.55 per page

#### Plotters:

<table>
<thead>
<tr>
<th>Paper Size</th>
<th>Size by Inches</th>
<th>Bond</th>
<th>Color Price</th>
<th>Glossy/Mylar</th>
<th>Bond</th>
<th>Color Price</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Width</td>
<td>Height</td>
<td>B/W Price</td>
<td>Color Price</td>
<td>B/W Price</td>
<td>Color Price</td>
</tr>
<tr>
<td>A0</td>
<td>33.1</td>
<td>46.8</td>
<td>$5.52</td>
<td>$24.83</td>
<td>$27.58</td>
<td>$44.13</td>
</tr>
<tr>
<td>A1</td>
<td>23.4</td>
<td>33.1</td>
<td>$3.90</td>
<td>$17.55</td>
<td>$19.50</td>
<td>$31.20</td>
</tr>
<tr>
<td>A2</td>
<td>16.5</td>
<td>23.4</td>
<td>$2.75</td>
<td>$12.38</td>
<td>$13.75</td>
<td>$22.00</td>
</tr>
<tr>
<td>ANSI C</td>
<td>17</td>
<td>22</td>
<td>$2.83</td>
<td>$12.75</td>
<td>$14.17</td>
<td>$22.67</td>
</tr>
<tr>
<td>ANSI D</td>
<td>22</td>
<td>34</td>
<td>$3.67</td>
<td>$16.50</td>
<td>$18.33</td>
<td>$29.33</td>
</tr>
<tr>
<td>ANSI E</td>
<td>34</td>
<td>44</td>
<td>$5.67</td>
<td>$25.50</td>
<td>$28.33</td>
<td>$45.33</td>
</tr>
<tr>
<td>Arch 30</td>
<td>30</td>
<td>30</td>
<td>$5.00</td>
<td>$22.50</td>
<td>$25.00</td>
<td>$40.00</td>
</tr>
<tr>
<td>Arch C</td>
<td>18</td>
<td>24</td>
<td>$3.00</td>
<td>$13.50</td>
<td>$15.00</td>
<td>$24.00</td>
</tr>
<tr>
<td>Arch D</td>
<td>24</td>
<td>36</td>
<td>$4.00</td>
<td>$18.00</td>
<td>$20.00</td>
<td>$32.00</td>
</tr>
<tr>
<td>Arch E</td>
<td>36</td>
<td>48</td>
<td>$6.00</td>
<td>$27.00</td>
<td>$30.00</td>
<td>$48.00</td>
</tr>
<tr>
<td>C5</td>
<td>36.1</td>
<td>51.06</td>
<td>$6.02</td>
<td>$27.08</td>
<td>$30.08</td>
<td>$48.13</td>
</tr>
<tr>
<td>RA0</td>
<td>33.86</td>
<td>48.03</td>
<td>$5.64</td>
<td>$25.40</td>
<td>$28.22</td>
<td>$45.15</td>
</tr>
<tr>
<td>RA1</td>
<td>24.02</td>
<td>33.86</td>
<td>$4.00</td>
<td>$18.02</td>
<td>$20.02</td>
<td>$32.03</td>
</tr>
<tr>
<td>All Others</td>
<td>Custom</td>
<td>Custom</td>
<td>$33.00</td>
<td>$150.00</td>
<td>$250.00</td>
<td>$265.00</td>
</tr>
</tbody>
</table>